<!DOCTYPE html>
<html lang="en-US">
<head>
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width" />
<title>Lincoln County crash claims life | WCHS Network | News • Sports • Business | Charleston, WV</title>
<link rel="profile" href="https://gmpg.org/xfn/11" />
<link rel="pingback" href="https://wchsnetwork.com/xmlrpc.php" />
<!--[if lt IE 9]>
	<script src="https://wchsnetwork.com/wp-content/themes/vipology_04/js/html5shiv.js" type="text/javascript"></script>
<![endif]-->
		<script type="text/javascript">
			(function(window) {
				window.dm_redirect_to = function(){
					if( "" ){
						window.location.href = "";
					}else{
						window.location.reload();
					}
				};
				var document = window.document;
				var url = 'https://wvr.vipology.com/dm-sso-endpoint/1623504131/?dm_action=domainmap-check-login-status&domain=wchsnetwork.com';
				var iframe = document.createElement('iframe');
				(iframe.frameElement || iframe).style.cssText =
						"width: 0; height: 0; border: 0";
				iframe.src = "javascript:false";
				var where = document.getElementsByTagName('script')[0];
				where.parentNode.insertBefore(iframe, where);
				var doc = iframe.contentWindow.document;
				doc.open().write('<body onload="'+
						'var js = document.createElement(\'script\');'+
						'js.src = \''+ url +'\';'+
						'document.body.appendChild(js);">');
				doc.close();

			}(parent.window));
		</script>
		<meta name="generator" content="WordPress 5.2.11" />
<meta name="template" content="Vipology Theme No. 04 1.7.1.04" />
<link rel='dns-prefetch' href='//wchsnetwork.com' />
<link rel='dns-prefetch' href='//s3.amazonaws.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel="alternate" type="application/rss+xml" title="WCHS Network | News • Sports • Business | Charleston, WV &raquo; Feed" href="https://wchsnetwork.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="WCHS Network | News • Sports • Business | Charleston, WV &raquo; Comments Feed" href="https://wchsnetwork.com/comments/feed/" />
<link rel='stylesheet' id='wp-block-library-css'  href='https://wchsnetwork.com/wp-includes/css/dist/block-library/style.min.css?ver=5.2.11' type='text/css' media='all' />
<link rel='stylesheet' id='symple_shortcode_styles-css'  href='https://wchsnetwork.com/wp-content/plugins/symple-shortcodes/shortcodes/css/symple_shortcodes_styles.css?ver=5.2.11' type='text/css' media='all' />
<link rel='stylesheet' id='magnific-popup-au-css'  href='https://wchsnetwork.com/wp-content/plugins/youtube-channel/assets/lib/magnific-popup/magnific-popup.min.css?ver=3.0.12.1' type='text/css' media='all' />
<link rel='stylesheet' id='youtube-channel-css'  href='https://wchsnetwork.com/wp-content/plugins/youtube-channel/assets/css/youtube-channel.css?ver=3.0.12.1' type='text/css' media='all' />
<link rel='stylesheet' id='awesome-weather-css'  href='https://wchsnetwork.com/wp-content/plugins/awesome-weather-pro/awesome-weather.css?ver=5.2.11' type='text/css' media='all' />
<style id='awesome-weather-inline-css' type='text/css'>
.awesome-weather-wrap { font-family: 'Open Sans', sans-serif;  font-weight: 400; font-size: 14px; line-height: 14px; } 
</style>
<link rel='stylesheet' id='opensans-googlefont-css'  href='//fonts.googleapis.com/css?family=Open+Sans%3A400%2C300&#038;ver=5.2.11' type='text/css' media='all' />
<link rel='stylesheet' id='google-calendar-events-qtip-css'  href='https://wchsnetwork.com/wp-content/plugins/legacy-google-calendar-events/css/jquery.qtip.min.css?ver=2.4.1' type='text/css' media='all' />
<link rel='stylesheet' id='google-calendar-events-public-css'  href='https://wchsnetwork.com/wp-content/plugins/legacy-google-calendar-events/css/gce-style.css?ver=2.4.1' type='text/css' media='all' />
<link rel='stylesheet' id='fancybox-css'  href='https://wchsnetwork.com/wp-content/themes/vipology_04/fancybox/jquery.fancybox-1.3.4.css?ver=1.3.4' type='text/css' media='all' />
<link rel='stylesheet' id='normalize-css'  href='https://wchsnetwork.com/wp-content/themes/vipology_04/css/normalize.css?ver=2.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='fearless-css'  href='https://wchsnetwork.com/wp-content/themes/vipology_04-child/style.css?ver=2.0.1a' type='text/css' media='all' />
<link rel='stylesheet' id='fearless-responsive-css'  href='https://wchsnetwork.com/wp-content/themes/vipology_04/css/fearless-responsive.css?ver=2.0.1a' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='https://wchsnetwork.com/wp-content/plugins/symple-shortcodes/shortcodes/css/font-awesome.min.css?ver=5.2.11' type='text/css' media='all' />
<script type='text/javascript' src='https://wchsnetwork.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://wchsnetwork.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://s3.amazonaws.com/vipology.content/clients/Mt3bvCDTHaevaya/vipology-feedwidget.js?ver=5.2.11'></script>
<link rel='https://api.w.org/' href='https://wchsnetwork.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://wchsnetwork.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://wchsnetwork.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Fourth cycle of Charleston grants program open for submissions' href='https://wchsnetwork.com/fourth-cycle-of-charleston-grants-program-open-for-submissions/' />
<link rel='shortlink' href='https://wchsnetwork.com/?p=26191' />
<link rel="alternate" type="application/json+oembed" href="https://wchsnetwork.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwchsnetwork.com%2Flincoln-county-crash-claims-life%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://wchsnetwork.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwchsnetwork.com%2Flincoln-county-crash-claims-life%2F&#038;format=xml" />
	<!--Simple Popup Plugin v4.0 / RH Mods-->
	<script language="javascript" type="text/javascript">
	<!--
	var swin=null;
	function popitup(mypage,w,h,pos,myname,infocus){
	    if (w!=parseInt(w)||w<=0) w=$width;
	    if (h!=parseInt(h)||h<=0) h=$height;
	    if (myname==null){myname="swin"};
	    var myleft = 0;
	    var mytop = 0;
	    if (myleft==0 && mytop==0 && pos!="random"){pos="center"};
	    if (pos=="random"){myleft=(screen.width)?Math.floor(Math.random()*(screen.width-w)):100;mytop=(screen.height)?Math.floor(Math.random()*((screen.height-h)-75)):100;}
	    if (pos=="center"){myleft=(screen.width)?(screen.width-w)/2:100;mytop=(screen.height)?(screen.height-h)/2:100;}
	    settings="width=" + w + ",height=" + h + ",top=" + mytop + ",left=" + myleft + ",scrollbars=no,location=no,directories=no,status=no,menubar=no,toolbar=no,resizable=no";swin=window.open(mypage,myname,settings);
	    if (infocus==null || infocus=="front"){swin.focus()};
	    return false;
	}
	// -->
	</script>
	<!--/Simple Popup Plugin-->
	<!-- SEO meta tags powered by SmartCrawl https://wpmudev.com/project/smartcrawl-wordpress-seo/ -->
<link rel="canonical" href="https://wchsnetwork.com/lincoln-county-crash-claims-life/" />
<meta name="description" content="Crash occurred Friday evening." />
<script type="application/ld+json">{"@context":"https:\/\/schema.org","@graph":[{"@type":"Organization","@id":"https:\/\/wchsnetwork.com\/#schema-publishing-organization","url":"https:\/\/wchsnetwork.com","name":"WCHS Network | News \u2022 Sports \u2022 Business | Charleston, WV"},{"@type":"WebSite","@id":"https:\/\/wchsnetwork.com\/#schema-website","url":"https:\/\/wchsnetwork.com","name":"WCHS Network | News \u2022 Sports \u2022 Business | Charleston, WV","encoding":"UTF-8","potentialAction":{"@type":"SearchAction","target":"https:\/\/wchsnetwork.com\/search\/{search_term_string}\/","query-input":"required name=search_term_string"}},{"@type":"WebPage","@id":"https:\/\/wchsnetwork.com\/lincoln-county-crash-claims-life\/#schema-webpage","isPartOf":{"@id":"https:\/\/wchsnetwork.com\/#schema-website"},"publisher":{"@id":"https:\/\/wchsnetwork.com\/#schema-publishing-organization"},"url":"https:\/\/wchsnetwork.com\/lincoln-county-crash-claims-life\/"},{"@type":"Article","mainEntityOfPage":{"@id":"https:\/\/wchsnetwork.com\/lincoln-county-crash-claims-life\/#schema-webpage"},"author":{"@type":"Person","@id":"https:\/\/wchsnetwork.com\/author\/jeffjenkins\/#schema-author","name":"jeffjenkins","url":"https:\/\/wchsnetwork.com\/author\/jeffjenkins\/"},"publisher":{"@id":"https:\/\/wchsnetwork.com\/#schema-publishing-organization"},"dateModified":"2021-06-12T07:19:58","datePublished":"2021-06-12T07:19:57","headline":"Lincoln County crash claims life | WCHS Network | News \u2022 Sports \u2022 Business | Charleston, WV","description":"Crash occurred Friday evening.","name":"Lincoln County crash claims life","image":{"@type":"ImageObject","@id":"https:\/\/wchsnetwork.com\/lincoln-county-crash-claims-life\/#schema-article-image","url":"https:\/\/wchsnetwork.com\/wp-content\/uploads\/sites\/7\/fatal-accident-graphic.jpg","height":225,"width":300},"thumbnailUrl":"https:\/\/wchsnetwork.com\/wp-content\/uploads\/sites\/7\/fatal-accident-graphic.jpg"}]}</script>
<!-- /SEO -->
<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayerZypmedia','GTM-5QMPC3H');</script>
<!-- End Google Tag Manager -->
<script type="text/javascript">var ssaUrl = 'https://' + 'pixel.sitescout.com/iap/2e79779d4a2ff81b';new Image().src = ssaUrl; (function(d) { var syncUrl = 'https://' + 'pixel.sitescout.com/dmp/asyncPixelSync'; var iframe = d.createElement('iframe'); (iframe.frameElement || iframe).style.cssText = "width: 0; height: 0; border: 0; display: none;"; iframe.src = "javascript:false"; d.body.appendChild(iframe); var doc = iframe.contentWindow.document; doc.open().write('<body onload="window.location.href=\''+syncUrl+'\'">'); doc.close(); })(document); </script><link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Bitter:400|Open+Sans:400,400italic,700" />
<style>


#container{

	background: url(https://s3.amazonaws.com/about.vipology.com/images/90_transparent_white.png);
	position: relative;
	-moz-border-radius: 0 0 5px 5px;
	-webkit-border-radius: 0 0 5px 5px;
	border-radius: 0 0 5px 5px;
	-moz-box-shadow: 0 0 10px rgba(0, 0, 0, .2);
	-webkit-box-shadow: 0 0 10px rgba(0, 0, 0, .2);
	box-shadow: 0 0 10px rgba(0, 0, 0, .2);

}


body{
	background-image: url(http://wchs-am.wvr.vipology.com/wp-content/uploads/sites/7/wchs.jpg);
	background-repeat: no-repeat;
	background-position: top center;
	background-attachment: fixed;
}

/* Responsive Structure  ------------------------------- */
@media only screen
and ( max-width: 960px ) {

body {
	background-image: none;
}
}
/* Responsive Structure  ------------------------------- */

.button:hover,
.flexslider .category-label,
.layout-module .widget-title > span,
.pagination a:hover,
.pagination .current,
#primary-navigation .menu li.current-menu-item,
#primary-navigation .menu li.current-menu-ancestor,
#primary-navigation .menu li.current_page_item,
#primary-navigation .menu > li:hover,
#primary-navigation .menu > li.sfHover,
#primary-navigation .menu ul a:hover,
#primary-navigation .menu ul li.current-menu-item a,
.review-box .heading,
#searchform #searchsubmit:hover,
#secondary .widget_fearless_tabs .headings a:hover,
#secondary .widget_fearless_tabs .headings a.active,
section.top-reviews .review-column-1 h2,
.sidebar-primary .widget-title,
.wpcf7-submit:hover
{ background-color: #ed1b2d; }
.fearless-star-rating-over {
color: #ed1b2d; }
#topbar,
.widget_archive ul li:hover,
.widget_categories ul li:hover,
#primary-navigation,
#primary-navigation .menu > li > ul,
.featured-slider.flexslider .category-label-wrapper,
.layout-module .widget-title {
border-color: #ed1b2d; }
a { color: #ed1b2d; }
a:hover, a:focus, a:active { color: #ed1b2d; }
#topbar { background-color: #222222; }
#primary-navigation,
#primary-navigation .menu ul,
#primary-navigation select.tinynav { background-color: #000000; }
#footer { background-color: #222222; }
html { font-size: 62.5%; }
body, #menubar-search-query, .review-box .heading, .review-box .short-summary { font-family: "Open Sans"; }

.entry-content h1,
.entry-content h2,
.entry-content h3,
.entry-content h4,
.entry-content h5,
.entry-content h6,
.entry-title { font-family: "Bitter"; font-weight: 400; }
body, button, input, select, textarea, entry-summary { color: #000000; }
#header-widget-area .widget-title { color: #000000; }
.dj-desc { color: #000000; }

.listenLiveWrapper .listenButton {

	background: -moz-linear-gradient(#ed1b2d, #ed1b2d);		/* FF 3.6+ */
	background: -ms-linear-gradient(#ed1b2d, #ed1b2d); 		/* IE10 */
	background: -webkit-gradient(linear, left top, left bottom, color-stop(0%, #ed1b2d), color-stop(100%, #ed1b2d)); 		/* Safari 4+, Chrome 2+ */
	background: -webkit-linear-gradient(#ed1b2d, #ed1b2d); 	/* Safari 5.1+, Chrome 10+ */
	background: -o-linear-gradient(#ed1b2d, #ed1b2d); 		/* Opera 11.10 */
	filter: progid:DXImageTransform.Microsoft.gradient(startColorstr='#ed1b2d', endColorstr='#ed1b2d'); 			/* IE6 &amp; IE7 */
	-ms-filter: "progid:DXImageTransform.Microsoft.gradient(startColorstr='#ed1b2d', endColorstr='#ed1b2d')"; 		/* IE8+ */
	background: linear-gradient(#ed1b2d, #ed1b2d); 										/* the standard */
	height: 30px;

} 

/* Begin user custom CSS */
/* Template No. 4 Specific CSS Mods
-------------------------------------------------------------- */

.layout-2c-l #content {
padding-right: 0px;
}

.flexslider .slide-overlay {
background: rgba(0,0,0,0.4);
}

#branding {
padding-bottom: 10px;
}

#topbar .social_icons ul li i {
font-size: 2.5rem;
}

#header-widget-area {
float: right;
padding-top: 0;
margin-top: 0px;
width: 300px;
}

#header-widget-area2 {
float: right;
padding-top: 0;
margin-top: 0px;
width: 300px;
}
/* End user custom CSS */
</style>
<script>
jQuery(document).ready(function($){
	$('#primary-navigation > ul, #secondary-navigation > ul').tinyNav({
		active: 'current-menu-item',
		header: 'Menu'
	});
});
</script>

<!-- #Google DFP Header Code -->
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({
          google_ad_client: "ca-pub-5120924213585655",
          enable_page_level_ads: true
     });
</script>
<script type='text/javascript'>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
(function() {
var gads = document.createElement('script');
gads.async = true;
gads.type = 'text/javascript';
var useSSL = 'https:' == document.location.protocol;
gads.src = (useSSL ? 'https:' : 'http:') + 
'//www.googletagservices.com/tag/js/gpt.js';
var node = document.getElementsByTagName('script')[0];
node.parentNode.insertBefore(gads, node);
})();
</script>

<script>
  googletag.cmd.push(function() {
    googletag.defineSlot('/33322412/WCHS_300x250_BOTTOM', [300, 250], 'div-gpt-ad-1498047411398-0').addService(googletag.pubads());
    googletag.defineSlot('/33322412/WCHS_300x250_TOP', [300, 250], 'div-gpt-ad-1498047411398-1').addService(googletag.pubads());
    googletag.defineSlot('/33322412/WCHS_728x90_BOTTOM', [728, 90], 'div-gpt-ad-1498047411398-2').addService(googletag.pubads());
    googletag.defineSlot('/33322412/WCHS_728x90_TOP', [728, 90], 'div-gpt-ad-1498047411398-3').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script>



</head>
<body class="wordpress ltr en_US child-theme multisite blog-7 y2021 m06 d12 h09 saturday logged-out singular singular-post singular-post-26191 post-format-standard symple-shortcodes  symple-shortcodes-responsive chrome topbar-enabled logo-image-enabled layout-2c-l">

<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-6593986-1', 'auto');
  ga('send', 'pageview');

</script>
<script></script>

<!-- Google Tag Manager (noscript) -->

<!-- End Google Tag Manager (noscript) -->

<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/all.js#xfbml=1";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>

<div id="container" class="hfeed">

					<div class="mobile-listen"><section id="text-4" class="widget widget_text">			<div class="textwidget"><div class="listenLiveWrapper">
<div class="playButton">
<a href='https://v7player.wostreaming.net/2605' onclick='return popitup(this.href, 500, 500);' class='simple_popup_link '>&nbsp;</a>
</div>
<div class="listenButton">
<span class="callToAction"><a href='http://v6.player.abacast.net/2605' onclick='return popitup(this.href, 500, 500);' class='simple_popup_link '>Listen Live to 58 WCHS</a></span>
</a>
</div>
</div></div>
		</section></div>
		

	<div id="topbar"><div class="topbar-left current_date">June 12, 2021</div><div class="topbar-right social_icons"><ul class="social-icons"><li><a href="https://www.facebook.com/580wchs" title="Facebook"><i class="fa fa-facebook" aria-hidden="true"></i><span class="screen-reader-text">Facebook</span></a></li><li><a href="https://twitter.com/580wchs" title="Twitter"><i class="fa fa-twitter" aria-hidden="true"></i><span class="screen-reader-text">Twitter</span></a></li></ul></div></div><!-- #topbar -->
	<header id="header" role="banner">

		<div id="header-background-image-wrapper"><img src="http://wchs-am.wvr.vipology.com/wp-content/uploads/sites/7/webbanner598.jpg" id="header-background-image" alt="Header image" width="" height="" /></div>
		<div id="branding">
			<a href="https://wchsnetwork.com/" rel="home"><img src="http://wchs-am.wvr.vipology.com/wp-content/uploads/sites/7/WCHSNetworkweblogo3.png" alt="Logo" width="" height="" /></a>
		</div><!-- #branding -->

		
					<aside id="header-widget-area" class="widget-area"><section id="text-5" class="widget widget_text">			<div class="textwidget"><a href='https://v7player.wostreaming.net/2605' onclick='return popitup(this.href, 1250, 500);' class='simple_popup_link '><img src="https://wchs-am.wvr.vipology.com/wp-content/uploads/sites/7/listen-live_WCHS.png" border="0"></a></div>
		</section></aside>
		
		
<nav id="primary-navigation" class="menubar-search-disabled role="navigation">
	<h3 class="screen-reader-text">Menu</h3>
	<div class="screen-reader-text skip-link"><a href="#content" title="Skip to content">Skip to content</a></div>

	<ul id="menu-main" class="menu sf-menu"><li id="menu-item-8" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-8"><a href="/">Home</a></li>
<li id="menu-item-138" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-138"><a href="https://wchsnetwork.com/programs/">WCHS</a>
<ul class="sub-menu">
	<li id="menu-item-25988" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-25988"><a href="https://wchsnetwork.com/580-live-with-dave-allen-weekdays-9a-10a/">580 Live with Dave Allen | Weekdays 9a-10a</a></li>
	<li id="menu-item-18122" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-18122"><a href="http://wvrc.incentrev.com/deal/charleston">50% Friday</a></li>
	<li id="menu-item-535" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-535"><a href="https://wchsnetwork.com/programs/">Program Schedule</a></li>
	<li id="menu-item-10247" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10247"><a href="https://wchsnetwork.com/sports/">Sports Schedule</a></li>
	<li id="menu-item-7531" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7531"><a href="https://wchsnetwork.com/?page_id=2412">High School Sports</a></li>
	<li id="menu-item-2104" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2104"><a href="https://wchsnetwork.com/expert/">Ask The Expert</a></li>
</ul>
</li>
<li id="menu-item-10214" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-10214"><a href="http://espn.go.com/espnradio/play#/live/?callsign=ESPNRADIO">ESPN</a>
<ul class="sub-menu">
	<li id="menu-item-10382" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-10382"><a href="http://espn.go.com/espnradio/play#/live/?callsign=ESPNRADIO">Listen</a></li>
	<li id="menu-item-10379" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-10379"><a href="http://www.espn.com/espnradio/schedule">ESPN Radio Schedule</a></li>
	<li id="menu-item-10844" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10844"><a href="https://wchsnetwork.com/sports/">Sports Schedule</a></li>
</ul>
</li>
<li id="menu-item-10213" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-10213"><a href="https://www.bloomberg.com/audio">Bloomberg</a>
<ul class="sub-menu">
	<li id="menu-item-10381" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-10381"><a href="https://www.bloomberg.com/audio">Listen</a></li>
	<li id="menu-item-10380" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-10380"><a href="https://www.bloombergradio.com/schedule/">Bloomberg Radio Schedule</a></li>
	<li id="menu-item-10845" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10845"><a href="https://wchsnetwork.com/sports/">Sports Schedule</a></li>
</ul>
</li>
<li id="menu-item-35" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-35"><a href="#">News</a>
<ul class="sub-menu">
	<li id="menu-item-40" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-40"><a href="https://wchsnetwork.com/local-news/">Local News</a></li>
	<li id="menu-item-49" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-49"><a href="https://wchsnetwork.com/state-news/">MetroNews</a></li>
	<li id="menu-item-13465" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13465"><a href="https://wchsnetwork.com/vip-sports-report/">Sports Report</a></li>
</ul>
</li>
<li id="menu-item-12509" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-12509"><a href="https://wchsnetwork.com/contact/">Contact</a>
<ul class="sub-menu">
	<li id="menu-item-58" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-58"><a href="#">Connect</a>
	<ul class="sub-menu">
		<li id="menu-item-9597" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9597"><a href="http://wvradio.com/careers/">Careers</a></li>
		<li id="menu-item-139" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-139"><a href="https://wchsnetwork.com/contact/">Contact</a></li>
	</ul>
</li>
	<li id="menu-item-10276" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10276"><a href="https://wchsnetwork.com/contest-rules/">Rules</a></li>
	<li id="menu-item-15678" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-15678"><a href="https://publicfiles.fcc.gov/am-profile/wchs">FCC Public File</a></li>
</ul>
</li>
<li id="menu-item-13071" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-13071"><a href="https://teamup.com/ks56bc538f571562b3">Events</a></li>
<li id="menu-item-17798" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17798"><a href="https://wchsnetwork.com/app/">Get The App</a></li>
<li id="menu-item-25150" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-25150"><a href="https://wchsnetwork.com/employment/">Employment</a></li>
</ul>
<!--///  
<ul id="menu-main" class="menu sf-menu">
<li class="menu-item"><a href="http://www.vipology.com/main" target="_blank">Win Prizes </a></li>
</ul>
 National VIP  ///-->

	
</nav><!-- #primary-navigation -->

		                
				
		

<!--/// AD CODE ADDED BY THEME OPTIONS ///-->
<div id="leader-board" align="center"><!-- /33322412/WCHS_728x90_TOP -->
<div id='div-gpt-ad-1498047411398-3' style='height:90px;width:728px'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1498047411398-3'); });
</script>
</div>
</div><!--/// ********************************* ///-->
<div id="leader-companion" align="center"><a href="https://wvrc.incentrev.com/charleston/deals"><img class="alignnone size-full wp-image-175" src="https://wkws-fm.wvr.vipology.com/wp-content/uploads/sites/9/5050new.jpg" alt="50FridaysNew_1398197560_fridays_50_PERCENT_SMALL" width="238" height="90" /></a>
</div><!--/// AD CODE ADDED BY THEME OPTIONS ///-->

	</header><!-- #header -->

	<div id="main">

		
	<div id="primary">
		<div id="content" class="hfeed" role="main">

			
			
	
		
		<article id="post-26191" class="hentry post publish post-1 odd author-jeffjenkins has-excerpt format-standard category-local-news">

	
		
		<header class="entry-header">
			
			<h1 class="entry-title">Lincoln County crash claims life</h1>

			<div class="entry-byline">Posted by <span class="author vcard"><a class="url fn n" rel="author" href="https://wchsnetwork.com/author/jeffjenkins/" title="jeffjenkins">jeffjenkins</a></span> on <time class="published" datetime="2021-06-12T07:19:57-04:00" title="Saturday, June 12th, 2021, 7:19 am">June 12, 2021</time> in <span class="category"><a href="https://wchsnetwork.com/category/local-news/" rel="tag">Local News</a></span> <!--| [entry-views after=" Views"] --> </div>		</header><!-- .entry-header -->

		<div class="entry-content">
						<STYLE type='text/css'>

.bssb-buttons {
display:inline-block;
float:left;
padding-bottom:7px;
padding-top:7px;
}

.bssb-buttons > .facebook{
font-size: 13px;
border-radius: 5px;
margin-right: 4px;
background: #2d5f9a;
position: relative;
display: inline-block;
cursor: pointer;
height: 41px;
width: 200px;
color: #FFF;
line-height:41px;
background: url(https://wchsnetwork.com/wp-content/plugins/big-social-share-buttons/facebook.png) no-repeat 10px 12px #2D5F9A;
padding-left: 35px;
}

.bssb-buttons > .twitter{
font-size: 13px;
border-radius: 5px;
margin-right: 7px;
background: #00c3f3;
position: relative;
display: inline-block;
cursor: pointer;
height: 41px;
width: 200px;
color: #FFF;
line-height:41px;
background: url(https://wchsnetwork.com/wp-content/plugins/big-social-share-buttons/twitter.png) no-repeat 10px 14px #00c3f3;
padding-left:37px;
}

.bssb-buttons > .google {
font-size: 13px;
border-radius: 5px;
margin-right: 7px;
background: #eb4026;
position: relative;
display: inline-block;
cursor: pointer;
height: 41px;
width: 200px;
color: #FFF;
line-height:41px;
background: url(https://wchsnetwork.com/wp-content/plugins/big-social-share-buttons/google.png) no-repeat 10px 11px #eb4026;
padding-left:37px;
}


 </STYLE><script>
function openFacebook(url, title, descr, winWidth, winHeight) {
	var winTop = (screen.height / 2) - (winHeight / 2);
	var winLeft = (screen.width / 2) - (winWidth / 2);
	window.open('http://www.facebook.com/sharer.php?s=100&u=' + url + '&p[images][0]=' + '', 'sharer', 'top=' + winTop + ',left=' + winLeft + ',toolbar=0,status=0,width=' + winWidth + ',height=' + winHeight);
/*	window.open('http://www.facebook.com/sharer.php?s=100&p[title]=' + title + '&p[summary]=' + descr + '&u=' + url + '&p[images][0]=' + '', 'sharer', 'top=' + winTop + ',left=' + winLeft + ',toolbar=0,status=0,width=' + winWidth + ',height=' + winHeight);
*/
}
function openTwitter(url, title, descr, winWidth, winHeight) {
	var winTop = (screen.height / 2) - (winHeight / 2);
	var winLeft = (screen.width / 2) - (winWidth / 2);
	window.open('https://twitter.com/intent/tweet?text=' + title + '&url=' + url, 'sharer', 'top=' + winTop + ',left=' + winLeft + ',toolbar=0,status=0,width=' + winWidth + ',height=' + winHeight);
}
function openGooglePlus(url, title, descr, winWidth, winHeight) {
	var winTop = (screen.height / 2) - (winHeight / 2);
	var winLeft = (screen.width / 2) - (winWidth / 2);
	window.open('https://plus.google.com/share?text=' + title + '&url=' + url, 'sharer', 'top=' + winTop + ',left=' + winLeft + ',toolbar=0,status=0,width=' + winWidth + ',height=' + winHeight);
}

</script>
			    <div class="bssb-buttons">
	<a class="facebook" onclick="javascript:openFacebook('https://wchsnetwork.com/lincoln-county-crash-claims-life/','', 'Facebook share popup',520,350)" href="javascript:return(0);">Share on Facebook</a>
	<a class="twitter" onclick="javascript:openTwitter('https://wchsnetwork.com/lincoln-county-crash-claims-life/', 'Lincoln+County+crash+claims+life', 'Twitter share popup', 520, 350)" href="javascript:return(0)">Share on Twitter</a>
	<a class="google" onclick="javascript:openGooglePlus('https://wchsnetwork.com/lincoln-county-crash-claims-life/', 'Lincoln+County+crash+claims+life', 'Google share popup', 520, 350)" href="javascript:return(0)">Share on Google</a>
			    </div>
			    <div style="clear:both;:"></div>
			    
<p><strong>PINE GROVE, W.Va. </strong>&#8212; A passenger in a pickup truck died in a crash Friday evening in Lincoln County.</p>



<p>Authorities said the passenger was thrown from the truck that crashed on U.S. Route 119 near Pine Grove at about 5 p.m.</p>



<p>The driver of the truck was injured and is hospitalized.</p>



<p>Investigators said the driver may have hydroplaned.</p>



<p>The names of those involved were not immediately released.</p>

			    <div class="bssb-buttons">
	<a class="facebook" onclick="javascript:openFacebook('https://wchsnetwork.com/lincoln-county-crash-claims-life/','', 'Facebook share popup',520,350)" href="javascript:return(0);">Share on Facebook</a>
	<a class="twitter" onclick="javascript:openTwitter('https://wchsnetwork.com/lincoln-county-crash-claims-life/', 'Lincoln+County+crash+claims+life', 'Twitter share popup', 520, 350)" href="javascript:return(0)">Share on Twitter</a>
	<a class="google" onclick="javascript:openGooglePlus('https://wchsnetwork.com/lincoln-county-crash-claims-life/', 'Lincoln+County+crash+claims+life', 'Google share popup', 520, 350)" href="javascript:return(0)">Share on Google</a>
			    </div>
			    <div style="clear:both;:"></div>
			    					</div><!-- .entry-content -->

		<footer class="entry-footer">
			<div class="entry-meta"><span class="category"><span class="before">Posted in </span><a href="https://wchsnetwork.com/category/local-news/" rel="tag">Local News</a></span> </div>		</footer><!-- .entry-footer -->

	
</article><!-- .hentry -->

					<aside class="related-posts">

		<h2 class="related-posts-header">Related Posts</h2><article class="related-post related-post-1 related-by-category"><h3><a href="https://wchsnetwork.com/west-hamlin-residents-cleaning-up-after-flash-flood/"><img width="232" height="150" src="https://wchsnetwork.com/wp-content/uploads/sites/7/West_Hamlin_8-232x150.jpg" class="attachment-thumb-232 size-thumb-232 wp-post-image" alt="" />West Hamlin residents cleaning up after flash flood<span class="arrow">&rarr;</span></a></h3></article><article class="related-post related-post-2 related-by-category"><h3><a href="https://wchsnetwork.com/flooding-reported-in-multiple-counties-following-heavy-rain/"><img width="232" height="150" src="https://wchsnetwork.com/wp-content/uploads/sites/7/6-10-NWS-Warning-232x150.png" class="attachment-thumb-232 size-thumb-232 wp-post-image" alt="" />Flooding reported in multiple counties following heavy rain<span class="arrow">&rarr;</span></a></h3></article><article class="related-post related-post-3 related-by-category"><h3><a href="https://wchsnetwork.com/kanawha-county-judge-accepts-plea-deal-in-july-2020-stabbing/"><img width="232" height="150" src="https://wchsnetwork.com/wp-content/uploads/sites/7/gavel_1-232x150.jpg" class="attachment-thumb-232 size-thumb-232 wp-post-image" alt="" />Kanawha County judge accepts plea deal in July 2020 stabbing<span class="arrow">&rarr;</span></a></h3></article><article class="related-post related-post-4 related-by-category"><h3><a href="https://wchsnetwork.com/charleston-woman-following-apartment-complex-stabbing/"><img width="232" height="150" src="https://wchsnetwork.com/wp-content/uploads/sites/7/Police-Lights-232x150.jpg" class="attachment-thumb-232 size-thumb-232 wp-post-image" alt="" />Charleston woman following apartment complex stabbing<span class="arrow">&rarr;</span></a></h3></article>
	</aside>

		
			
		
	

				
		</div><!-- #content -->
	</div><!-- #primary -->



	<aside id="secondary" class="widget-area sidebar-primary" role="complementary">

<!-- VIP Ad Section -->


<!--AD CODE HERE -->


<!-- End VIP Ad -->
<!-- APP Buttons -->
<div class="vip-app-buttons" align="center" style="padding-bottom:5px;">
<!-- Google Playstore --><a href="https://play.google.com/store/apps/details?id=com.vipology.radio.wchsam" target="_blank"><img alt="Get it on Google Play" src="https://play.google.com/intl/en_us/badges/images/apps/en-play-badge.png" style="height:40px;" /></a><!-- Apple iTunes AppStore --><a href="https://itunes.apple.com/us/app/wchs-radio/id1448084576?mt=8" target="_blank" style="display:inline-block;overflow:hidden;background:url(https://s3.amazonaws.com/about.vipology.com/images/Download_on_the_App_Store_Badge.svg) no-repeat;width:135px;height:40px;"></a>
	
</div>
<!-- End APP Buttons -->

<!-- AD ZONE -->
<div id="upper-medreq" align="center">
<!-- /33322412/WCHS_300x250_TOP -->
<div id='div-gpt-ad-1498047411398-1' style='height:250px;width:300px'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1498047411398-1'); });
</script>
</div>
</div>
<!-- END AD ZONE -->

		
<!-- AD ZONE -->
<div id="lower-medreq" align="center">
<!-- /33322412/WCHS_300x250_BOTTOM -->
<div id='div-gpt-ad-1498047411398-0' style='height:250px;width:300px'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1498047411398-0'); });
</script>
</div>
</div>
<!-- END AD ZONE -->

		<section id="dj_rotator_widget-2" class="widget widget_dj_rotator_widget"><h1 class="widget-title"><span>On-Air Now </span></h1>					<a href="https://v7player.wostreaming.net/2605 " target=""><img class="dj-image 20210408141950" src="https://wchs-am.wvr.vipology.com/wp-content/uploads/sites/7/wchs_250-8.jpg" width="250" height="250" alt="WCHS" title="WCHS" /></a>
					<div class="dj-desc">WCHS</div>
</section><section id="fearless_facebook_likebox-2" class="widget widget_fearless_facebook_likebox"><h1 class="widget-title"><span>580 WCHS on Facebook</span></h1><div class="fb-like-box" data-href="https://www.facebook.com/580wchs" data-width="300" data-show-faces="true" data-stream="true" data-show-border="false" data-header="false"></div></section>
<!-- AD ZONE -->
<div id="lower-medreq" align="center">
&nbsp;
</div>
<!-- END AD ZONE -->

	</aside>
<!-- #secondary .widget-area -->

	</div><!-- #main -->

	
	<footer id="footer" class="footer-widgets-disabled" role="contentinfo">

		
					<!-- <p class="footer-copyright footer-left"></p> -->

<p class="footer-copyright footer-left">&#169;2021 WCHS-AM | Powered By: <a href="http://www.vipology.com/" target="_blank">Vipology</a></p> 

		
		<nav id="footer-navigation" class="footer-right" role="navigation">
	<h1 class="screen-reader-text">Menu</h1>
	<ul id="menu-footer" class="menu"><li id="menu-item-113" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-113"><a href="https://wchs-am.wvr.vipology.com/wp-content/uploads/sites/7/Charleston-June-2020-May-2021-EEO-1-1.pdf">EEO</a></li>
<li id="menu-item-17854" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-17854"><a href="http://wvradio.com/careers/">Employment</a></li>
<li id="menu-item-140" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-140"><a href="https://wchsnetwork.com/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-141" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-141"><a href="https://wchsnetwork.com/term-of-use/">Term of Use</a></li>
<li id="menu-item-114" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-114"><a href="http://www.wvradio.com">West Virginia Radio Corp</a></li>
<li id="menu-item-15677" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-15677"><a href="https://publicfiles.fcc.gov/am-profile/wchs">FCC Public File</a></li>
</ul></nav><!-- #site-navigation -->
	</footer><!-- #colophon -->

</div><!-- #container -->




			<script type="text/javascript">
				var _paq = _paq || [];
				_paq.push(["setDocumentTitle", "7/" + document.title]);
	_paq.push(["setCookieDomain", "*.wvr.vipology.com"]);
	_paq.push(["setDomains", "*.wvr.vipology.com"]);
	_paq.push(['setCustomDimension', 1, '{"ID":20,"name":"jeffjenkins","avatar":"a31badd4d82bdc83af4a1e48bc6e2d59"}']);
				_paq.push(['trackPageView']);
								(function () {
					var u = "https://stats1.wpmudev.com/";
					_paq.push(['setTrackerUrl', u + 'track/']);
					_paq.push(['setSiteId', '12948']);
					var d   = document, g = d.createElement('script'), s = d.getElementsByTagName('script')[0];
					g.type  = 'text/javascript';
					g.async = true;
					g.defer = true;
					g.src   = 'https://stats.wpmucdn.com/analytics.js';
					s.parentNode.insertBefore(g, s);
				})();
			</script>
			<!-- YouTube Channel 3 --><script type="text/javascript">function ytc_init_MPAU() {jQuery('.ytc-lightbox').magnificPopupAU({disableOn:320,type:'iframe',mainClass:'ytc-mfp-lightbox',removalDelay:160,preloader:false,fixedContentPos:false});}jQuery(window).on('load',function(){ytc_init_MPAU();});jQuery(document).ajaxComplete(function(){ytc_init_MPAU();});</script><script async src='https://tag.simpli.fi/sifitag/1fa95d90-e17e-0137-ee80-06a9ed4ca31b'></script><script>
	jQuery(document).ready(function($){
		$.backstretch(
			"http://wchs-am.wvr.vipology.com/wp-content/uploads/sites/7/wchs.jpg",
			{ fade: 350 }
		);
	});
</script>
<script type="text/javascript">/* <![CDATA[ */ jQuery(document).ready( function() { jQuery.post( "https://wchsnetwork.com/wp-admin/admin-ajax.php", { action : "entry_views", _ajax_nonce : "7aff43e1d1", post_id : 26191 } ); } ); /* ]]> */</script>
<script type='text/javascript' src='https://wchsnetwork.com/wp-content/plugins/youtube-channel/assets/lib/magnific-popup/jquery.magnific-popup.min.js?ver=3.0.12.1'></script>
<script type='text/javascript' src='https://wchsnetwork.com/wp-content/plugins/awesome-weather-pro/js/awesome-weather-widget-frontend.js?ver=1.1'></script>
<script type='text/javascript' src='https://wchsnetwork.com/wp-content/plugins/awesome-weather-pro/js/js-cookie.js?ver=1.1'></script>
<script type='text/javascript' src='https://wchsnetwork.com/wp-content/plugins/legacy-google-calendar-events/js/jquery.qtip.min.js?ver=2.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var gce = {"ajaxurl":"https:\/\/wchsnetwork.com\/wp-admin\/admin-ajax.php","loadingText":"Loading..."};
/* ]]> */
</script>
<script type='text/javascript' src='https://wchsnetwork.com/wp-content/plugins/legacy-google-calendar-events/js/gce-script.js?ver=2.4.1'></script>
<script type='text/javascript' src='https://wchsnetwork.com/wp-content/themes/vipology_04/js/jquery.backstretch.min.js?ver=2.0.3'></script>
<script type='text/javascript' src='https://wchsnetwork.com/wp-content/themes/vipology_04/fancybox/jquery.fancybox-1.3.4.pack.js?ver=1.3.4'></script>
<script type='text/javascript' src='https://wchsnetwork.com/wp-content/themes/vipology_04/js/jquery.fitvids.min.js?ver=5.2.11'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var fearless_localized_strings = {"ticker_title":"Breaking News"};
/* ]]> */
</script>
<script type='text/javascript' src='https://wchsnetwork.com/wp-content/themes/vipology_04/js/fearless.js?ver=2.0.1a'></script>
<script type='text/javascript' src='https://wchsnetwork.com/wp-content/plugins/symple-shortcodes/shortcodes/js/flexslider.js?ver=2.2.0'></script>
<script type='text/javascript' src='https://wchsnetwork.com/wp-content/themes/vipology_04/js/jquery.hoverIntent.min.js?ver=r7'></script>
<script type='text/javascript' src='https://wchsnetwork.com/wp-content/themes/vipology_04/js/jquery.superfish.min.js?ver=1.6.9'></script>
<script type='text/javascript' src='https://wchsnetwork.com/wp-content/themes/vipology_04/js/jquery.ticker.js?ver=2.0.1a'></script>
<script type='text/javascript' src='https://wchsnetwork.com/wp-content/themes/vipology_04/js/jquery.tinynav.min.js?ver=1.1'></script>
<script type='text/javascript' src='https://wchsnetwork.com/wp-content/plugins/legacy-google-calendar-events/js/imagesloaded.pkgd.min.js?ver=3.1.8'></script>
<script type='text/javascript' src='https://wchsnetwork.com/wp-includes/js/wp-embed.min.js?ver=5.2.11'></script>

<!--/// AD CODE ADDED BY THEME OPTIONS ///-->
<div id="leader-board-footer" align="center"><!-- /33322412/WCHS_728x90_TOP -->
<div id='div-gpt-ad-1498047411398-3' style='height:90px;width:728px'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1498047411398-3'); });
</script>
</div>
</div><!--/// AD CODE ADDED BY THEME OPTIONS ///-->
</div>

<script type='text/javascript' src='https://maps.googleapis.com/maps/api/js?key=AIzaSyBnmJ6O6lx_CRuZebfgZknef5Y4QGdWpEU&#038;ver=4.9.8'></script>
</body>
</html>
